注册
 找回密码
 注册

无限网赚

搜索

[博客运营技巧] WordPress博客5.0.1修复了多少个漏洞?

查看: 45 | 回复: 0

wuxianwz
发表于: 2018-12-16 21:34:31 | 显示全部楼层

WordPress 5.0.1现已推出。这是自WordPress 3.7以来所有版本的安全版本。

我们强烈建议您立即更新您的网站。WordPress 5.0及更早版本受到以下问题的影响,这些问题在5.0.1版中得到修复。




对于尚未更新到5.0的用户,还可以小版本更新,比如 4.9.8 可以更新到 4.9.9。



    修复了多少个漏洞?
  • 作者角色可以改变元数据以删除他们未被授权的文件。
  • 作者角色可以使用特制输入创建未经授权的文章类型的文章。
  • 贡献者角色可以通过PHP对象注入的方式制作元数据。
  • 贡献者角色可以编辑来自较高权限用户的新评论,从而可能导致跨站点脚本漏洞。
  • 在某些情况下,特制的URL输入可能会导致跨站点脚本漏洞。WordPress本身并没有受到影响,但插件可能在某些情况下会受影响。
  • 搜索引擎可以在一些不常见的配置中索引用户激活界面,从而导致邮箱地址暴露,并在极少数情况下,默认生成密码。
  • Apache托管站点上的作者可以上传绕过MIME验证的特制文件,从而导致跨站点脚本漏洞。



主题576   回复599